PyPoly: Version 0.5 released and development discontinued

The development of PyPoly has been started as an internal project in 2008 and it has been released as public project in 2009. It is still used as a core component in a few projects but the development process has stagnated last year. Because of a lack of time the development has been discontinued. Some projects depend on the features developed since the last stable version 0.4. To simplify the installation process we have released an unstable version 0.5. Feel free to use it but we recommend you to change your project and use one of the many other Python web frameworks out there.

For more information have a look at the PyPoly project page.

Related articles