Python ssdeep 3.1 released

Version 3.1 of the ssdeep Python binding has been released today.

Most important in this release is the support for older ssdeep versions (<2.10). Because some Linux Distribution still ship a very old version of the ssdeep library.

Python ssdeep can be installed directly from PyPI.

Feel free to report any issues on GitHub.

Links

Related articles